Delicious Digg Facebook Favorites More Stumbleupon Twitter

Vigil@nce – Xen : erreur d’assertion via VCPUOP_initialise

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/vulnerabilite-…

SYNTHÈSE DE LA VULNÉRABILITÉ

Produits concernés : XenServer, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Xen.

Gravité : 1/4.

Conséquences : déni de service du serveur, déni de service du service.

Provenance : shell utilisateur.

Confiance : confirmé par l’éditeur (5/5).

Date création : 31/10/2019.

DESCRIPTION DE LA VULNÉRABILITÉ

Un attaquant, dans un système invité, peut provoquer une erreur d’assertion via VCPUOP_initialise() de Xen, afin de mener un déni de service sur le système hôte.

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/…

Source:: Global Security Mag

Text Widget

Aliquam ut tellus ligula. Nam blandit massa nec neque rutrum a euismod t ellus ultricies! Phasellus nulla tellus, fringilla quis tristique ornare, condi mentum non erat. Aliquam congue or nare varius.