Delicious Digg Facebook Favorites More Stumbleupon Twitter

Vigil@nce – VMware Workstation : six vulnérabilités

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut employer plusieurs vulnérabilités de VMware Workstation.

Produits concernés : VMware Workstation.

Gravité : 2/4.

Date création : 14/09/2016.

Date révision : 20/09/2016.

DESCRIPTION DE LA VULNÉRABILITÉ

Plusieurs vulnérabilités ont été annoncées dans VMware Workstation.

Un attaquant peut provoquer un buffer overflow via Cortado ThinPrint, afin de mener un déni de service, et éventuellement d’exécuter du code. [grav:2/4 ; CVE-2016-7081]

Un attaquant peut provoquer une corruption de mémoire via Cortado ThinPrint, afin de mener un déni de service, et éventuellement d’exécuter du code. [grav:2/4 ; CVE-2016-7082]

Un attaquant peut provoquer une corruption de mémoire via Cortado ThinPrint, afin de mener un déni de service, et éventuellement d’exécuter du code. [grav:2/4 ; CVE-2016-7083]

Un attaquant peut provoquer une corruption de mémoire via Cortado ThinPrint, afin de mener un déni de service, et éventuellement d’exécuter du code. [grav:2/4 ; CVE-2016-7084]

Un attaquant peut utiliser une vulnérabilité via DLL, afin d’exécuter du code. [grav:2/4 ; CVE-2016-7085]

Un attaquant peut utiliser une vulnérabilité via Installer, afin d’exécuter du code. [grav:2/4 ; CVE-2016-7086]

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/…

Source:: Global Security Mag

Text Widget

Aliquam ut tellus ligula. Nam blandit massa nec neque rutrum a euismod t ellus ultricies! Phasellus nulla tellus, fringilla quis tristique ornare, condi mentum non erat. Aliquam congue or nare varius.