Delicious Digg Facebook Favorites More Stumbleupon Twitter

Vigil@nce – PostgreSQL : multiples vulnérabilités

Ce bulletin a été rédigé par Vigil@nce : http://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut employer plusieurs vulnérabilités de PostgreSQL.

Produits concernés : Debian, Fedora, MBS, PostgreSQL, Ubuntu

Gravité : 2/4

Date création : 05/02/2015

DESCRIPTION DE LA VULNÉRABILITÉ

Plusieurs vulnérabilités ont été annoncées dans PostgreSQL.

Un attaquant peut provoquer un buffer overflow dans to_char, afin de mener un déni de service, et éventuellement d’exécuter du code. [grav:2/4 ; CVE-2015-0241]

Un attaquant peut provoquer un buffer overflow dans printf, afin de mener un déni de service, et éventuellement d’exécuter du code. [grav:2/4 ; CVE-2015-0242]

Un attaquant peut provoquer une corruption de mémoire dans pgcrypto, afin de mener un déni de service, et éventuellement d’exécuter du code. [grav:2/4 ; CVE-2015-0243]

Un attaquant peut forcer la lecture à une adresse invalide via un message de protocole, afin de mener un déni de service. [grav:1/4 ; CVE-2015-0244]

Un attaquant peut lire le contenu de colonnes protégées, afin d’obtenir des informations sensibles. [grav:1/4 ; CVE-2014-8161]

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

http://vigilance.fr/vulnerabilite/P…

Source:: Global Security Mag

Text Widget

Aliquam ut tellus ligula. Nam blandit massa nec neque rutrum a euismod t ellus ultricies! Phasellus nulla tellus, fringilla quis tristique ornare, condi mentum non erat. Aliquam congue or nare varius.