Delicious Digg Facebook Favorites More Stumbleupon Twitter

Vigil@nce – phpMyAdmin : sept vulnérabilités

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut employer plusieurs vulnérabilités de phpMyAdmin.

Produits concernés : Fedora, openSUSE Leap, phpMyAdmin.

Gravité : 2/4.

Date création : 24/01/2017.

DESCRIPTION DE LA VULNÉRABILITÉ

Plusieurs vulnérabilités ont été annoncées dans phpMyAdmin.

Un attaquant peut tromper l’utilisateur via Request Path, afin de le rediriger vers un site malveillant. [grav:1/4 ; PMASA-2017-1]

Un attaquant peut utiliser une vulnérabilité via php-gettext, afin d’exécuter du code. [grav:2/4 ; CVE-2015-8980, PMASA-2017-2]

Un attaquant peut provoquer une erreur fatale via Table Editing, afin de mener un déni de service. [grav:2/4 ; PMASA-2017-3]

Un attaquant peut altérer l’affichage via CSS Injection, afin de tromper la victime. [grav:2/4 ; PMASA-2017-4]

Un attaquant peut modifier les Cookies. [grav:2/4 ; PMASA-2017-5]

Un attaquant peut contourner les mesures de sécurité via Connect, afin d’élever ses privilèges. [grav:1/4 ; PMASA-2017-6]

Un attaquant peut provoquer une erreur fatale via Replication Status, afin de mener un déni de service. [grav:2/4 ; PMASA-2017-7]

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/…

Source:: Global Security Mag

Text Widget

Aliquam ut tellus ligula. Nam blandit massa nec neque rutrum a euismod t ellus ultricies! Phasellus nulla tellus, fringilla quis tristique ornare, condi mentum non erat. Aliquam congue or nare varius.