Delicious Digg Facebook Favorites More Stumbleupon Twitter

Vigil@nce – PHP 7 : quatre vulnérabilités

-

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut employer plusieurs vulnérabilités de PHP.

Produits concernés : PHP.

Gravité : 2/4.

Date création : 26/05/2016.

DESCRIPTION DE LA VULNÉRABILITÉ

Plusieurs vulnérabilités ont été annoncées dans PHP.

Un attaquant peut provoquer l’utilisation d’une zone mémoire libérée via dba_open, afin de mener un déni de service, et éventuellement d’exécuter du code. [grav:2/4 ; 72157]

Un attaquant peut provoquer l’utilisation d’une zone mémoire libérée via error_reporting, afin de mener un déni de service, et éventuellement d’exécuter du code. [grav:2/4 ; 72162]

Un attaquant peut forcer le déréférencement d’un pointeur NULL via mb_ereg_replace, afin de mener un déni de service. [grav:2/4 ; 72164]

Un attaquant peut forcer le déréférencement d’un pointeur NULL via openssl_csr_new, afin de mener un déni de service. [grav:2/4 ; 72165]

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/…

Source:: Global Security Mag

Text Widget

Aliquam ut tellus ligula. Nam blandit massa nec neque rutrum a euismod t ellus ultricies! Phasellus nulla tellus, fringilla quis tristique ornare, condi mentum non erat. Aliquam congue or nare varius.