Delicious Digg Facebook Favorites More Stumbleupon Twitter

Vigil@nce – OpenJPEG : trois vulnérabilités

-

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut employer plusieurs vulnérabilités de OpenJPEG.

Produits concernés : Fedora.

Gravité : 2/4.

Date création : 15/07/2016.

DESCRIPTION DE LA VULNÉRABILITÉ

Un attaquant peut employer plusieurs vulnérabilités de OpenJPEG.

Un attaquant peut forcer la lecture à une adresse invalide via opj_tcd_free_tile(), afin de mener un déni de service, ou d’obtenir des informations sensibles. [grav:2/4 ; CVE-2016-3181]

Un attaquant peut provoquer une corruption de mémoire via opj_free(), afin de mener un déni de service, et éventuellement d’exécuter du code. [grav:2/4 ; CVE-2016-3182]

Un attaquant peut forcer la lecture à une adresse invalide via sycc422_to_rgb(), afin de mener un déni de service, ou d’obtenir des informations sensibles. [grav:2/4 ; CVE-2016-3183]

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/…

Source:: Global Security Mag

Text Widget

Aliquam ut tellus ligula. Nam blandit massa nec neque rutrum a euismod t ellus ultricies! Phasellus nulla tellus, fringilla quis tristique ornare, condi mentum non erat. Aliquam congue or nare varius.