Delicious Digg Facebook Favorites More Stumbleupon Twitter

Vigil@nce – libcroco : déni de service via cr_tknzr_parse_comment

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre/Vulnerab…

SYNTHÈSE DE LA VULNÉRABILITÉ

Produits concernés : openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Gravité : 2/4.

Conséquences : déni de service du service, déni de service du client.

Provenance : document.

Confiance : confirmé par l’éditeur (5/5).

Date création : 12/06/2019.

DESCRIPTION DE LA VULNÉRABILITÉ

Un attaquant peut provoquer une erreur fatale via cr_tknzr_parse_comment() de libcroco, afin de mener un déni de service.

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/…

Source:: Global Security Mag

Text Widget

Aliquam ut tellus ligula. Nam blandit massa nec neque rutrum a euismod t ellus ultricies! Phasellus nulla tellus, fringilla quis tristique ornare, condi mentum non erat. Aliquam congue or nare varius.