Delicious Digg Facebook Favorites More Stumbleupon Twitter

Vigil@nce – Apache Tomcat : cinq vulnérabilités

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut employer plusieurs vulnérabilités de Apache Tomcat.

Produits concernés : Tomcat, Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Gravité : 2/4.

Date création : 27/10/2016.

DESCRIPTION DE LA VULNÉRABILITÉ

Plusieurs vulnérabilités ont été annoncées dans Apache Tomcat.

Un attaquant peut contourner les mesures de sécurité via SecurityManager, afin d’élever ses privilèges. [grav:2/4 ; CVE-2016-5018]

Un attaquant peut contourner les mesures de sécurité via Realm Timing, afin d’obtenir des informations sensibles. [grav:2/4 ; CVE-2016-0762]

Un attaquant peut contourner les mesures de sécurité via System Property, afin d’obtenir des informations sensibles. [grav:2/4 ; CVE-2016-6794]

Un attaquant peut contourner les mesures de sécurité via SecurityManager, afin d’élever ses privilèges. [grav:2/4 ; CVE-2016-6796]

Un attaquant peut contourner les mesures de sécurité via Global Resources, afin d’obtenir des informations sensibles. [grav:2/4 ; CVE-2016-6797]

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/…

Source:: Global Security Mag

Intrusio

Trop curieux pour ne pas le faire, trop honnête pour ne pas le dire.