Delicious Digg Facebook Favorites More Stumbleupon Twitter

Vigil@nce – Ansible Core : utilisation de mots de passe obsolètes

Ce bulletin a été rédigé par Vigil@nce : https://vigilance.fr/offre

SYNTHÈSE DE LA VULNÉRABILITÉ

Un attaquant peut tirer profit de l’échec d’un changement de mot de passe dans Ansible Core, afin d’avoir accès à des comptes privilégiés.

Produits concernés : Ansible Core, Fedora.

Gravité : 2/4.

Date création : 26/01/2017.

DESCRIPTION DE LA VULNÉRABILITÉ

Ansible est un outil de gestion de parc de machines hétérogènes.

L’authentification des utilisateurs repose sur une base de données MySQL. Cependant, il peut arriver que le module « mysql_user » échoue à changer un mot de passe après une installation. Les mots de passe par défaut, généralement non secrets, restent donc valables.

Un attaquant peut donc tirer profit de l’échec d’un changement de mot de passe dans Ansible Core, afin d’avoir accès à des comptes privilégiés.

ACCÈS AU BULLETIN VIGIL@NCE COMPLET

https://vigilance.fr/vulnerabilite/…

Source:: Global Security Mag

Text Widget

Aliquam ut tellus ligula. Nam blandit massa nec neque rutrum a euismod t ellus ultricies! Phasellus nulla tellus, fringilla quis tristique ornare, condi mentum non erat. Aliquam congue or nare varius.